Wn XP: PC friert ab und an ein! - 500 Beiträge pro Seite

eröffnet am 18.06.05 15:41:30 von
neuester Beitrag 15.07.05 18:56:34 von


Beitrag schreiben

Begriffe und/oder Benutzer

 

Avatar
18.06.05 15:41:30
Hallo,

vielleicht kennen das ja einige bzw. wissen Rat:

Mein Win XP-Rechner (AMD 800, beschissenes Elitegroup - Board) läuft eigentlich nicht schlecht, friert aber manchmal einfach ein - dann geht nix mehr, außer Reset.

Ich habe jtzt schon einige Standard Sachen gecheckt, Überhitzung ist ausgeschlossen, benutze Tuneup das Dateifehler eliminiert etc., aber irgendwie klappt es noch nicht so richtig!

Ich will, dass das Ding PERFEKT läuft, das muss doch zu machen sein!!!

WUT!!!!!!!

Hilfe!
Avatar
18.06.05 15:52:34
[posting]16.922.367 von timekiller am 18.06.05 15:41:30[/posting]Wie hoch ist die CPU-Auslastung wenn er hängt?
Avatar
18.06.05 15:59:34
Schwer zu sagen, er hängt dann ja!

Es tritt auch sehr unregelmäßig auf! Manchmal läuft der Proz. auf 100%, manchmal mach ich gar nix oder tippe nur eine Mail und zack! Weg isser!

Bin aber für jede Thorie dankbar!
Avatar
18.06.05 16:05:01
PC aufschrauben und CPU Lüfter reinigen, bei mir wars genauso, die komischen Temperaturchecktools haben nix gefunden , aber dann habe ich die "Staubmaus" im Lüfter entfernt und seitdem null Abstürze.
Avatar
18.06.05 16:08:25
Zur Temperaturbelastung:
da du eh neu booten mußt, geh dann mal sofort ins Setup
und benutze das Temperaturtool dort,
wenn dann die CPU-Temperatur bei 75 bis 80 °C liegt,
weißt du was zu tun ist!

:D
Avatar
18.06.05 16:12:27
Danke nochmal, ich hab das aber schon alles hinter mir, neuer Lüfter, TempTools und so weiter, es muss etwas anderes sein.

Entweder echt das Board oder ne Softwaresache!

Ich will/kann auch kein neues Board einbauen!

Mein PC ist exakt auf mich konfiguriert, ich will nicht nochmal bei 0 anfangen!
Avatar
18.06.05 16:12:55
Oft liegt sowas an der der IRQ Belegung, wenn sich eine andere Hardware den Platz mit der Grafikkarte teilt.
Schau mal nach ob du unter Problemgeräte was eingetragen hast und wie die Belegung der IRQ Plätze ist.
(Programme Zubehör Systemprogramme Systeminformationen)

Hast du eine PCI oder AGP Grafikkarte und welche Hardware ist sonst noch angeschlossen ?
Wenn das beim Mailen (Online) passiert, wäre es möglich, das sich die Netzwerkkarte mit der Grafigkarte "beisst".

Viele Grüsse
Mysti

PS: Auf jeden Fall #4 ausführen.
Avatar
18.06.05 16:25:47
Konflikte/Gemeinsame Nutzung:

E/A-Port 0x00000000-0x00000CF7 PCI-Bus
E/A-Port 0x00000000-0x00000CF7 DMA-Controller

E/A-Port 0x000003C0-0x000003DF VIA CPU-zu-AGP-Controller
E/A-Port 0x000003C0-0x000003DF NVIDIA GeForce4 MX 440

IRQ 10 VIA Rev 5 oder höher USB universeller Hostcontroller
IRQ 10 VIA Rev 5 oder höher USB universeller Hostcontroller
IRQ 10 Hauppauge WinTV 878/9 WDM Video Driver
IRQ 10 Hauppauge WinTV 878/9 WDM Aux Driver

Speicheradresse 0xD0000000-0xDFFFFFFF VIA CPU-zu-AGP-Controller
Speicheradresse 0xD0000000-0xDFFFFFFF NVIDIA GeForce4 MX 440

Speicheradresse 0xE4000000-0xE5FFFFFF VIA CPU-zu-AGP-Controller
Speicheradresse 0xE4000000-0xE5FFFFFF NVIDIA GeForce4 MX 440

Speicheradresse 0xA0000-0xBFFFF PCI-Bus
Speicheradresse 0xA0000-0xBFFFF VIA CPU-zu-AGP-Controller
Speicheradresse 0xA0000-0xBFFFF NVIDIA GeForce4 MX 440

E/A-Port 0x000003B0-0x000003BB VIA CPU-zu-AGP-Controller
E/A-Port 0x000003B0-0x000003BB NVIDIA GeForce4 MX 440


E/A

0x00000000-0x00000CF7 PCI-Bus OK
0x00000000-0x00000CF7 DMA-Controller OK
0x00000010-0x0000001F Hauptplatinenressourcen OK
0x00000020-0x00000021 Programmierbarer Interruptcontroller OK
0x00000022-0x0000003F Hauptplatinenressourcen OK
0x00000040-0x00000043 Systemzeitgeber OK
0x00000044-0x0000005F Hauptplatinenressourcen OK
0x00000060-0x00000060 Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2) OK
0x00000061-0x00000061 Systemlautsprecher OK
0x00000062-0x00000063 Hauptplatinenressourcen OK
0x00000064-0x00000064 Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2) OK
0x00000065-0x0000006F Hauptplatinenressourcen OK
0x00000070-0x00000073 System CMOS/Echtzeituhr OK
0x00000074-0x0000007F Hauptplatinenressourcen OK
0x00000080-0x00000090 DMA-Controller OK
0x00000091-0x00000093 Hauptplatinenressourcen OK
0x00000094-0x0000009F DMA-Controller OK
0x000000A0-0x000000A1 Programmierbarer Interruptcontroller OK
0x000000A2-0x000000BF Hauptplatinenressourcen OK
0x000000C0-0x000000DF DMA-Controller OK
0x000000E0-0x000000EF Hauptplatinenressourcen OK
0x000000F0-0x000000FF Numerischer Coprozessor OK
0x00000170-0x00000177 Sekundärer IDE-Kanal OK
0x000001F0-0x000001F7 Primärer IDE-Kanal OK
0x00000200-0x00000207 Standardgameport OK
0x00000274-0x00000277 ISAPnP-Datenleseport OK
0x00000279-0x00000279 ISAPnP-Datenleseport OK
0x000002E8-0x000002EF Kommunikationsanschluss (COM4) OK
0x00000376-0x00000376 Sekundärer IDE-Kanal OK
0x00000378-0x0000037F ECP-Druckeranschluss (LPT1) OK
0x000003B0-0x000003BB VIA CPU-zu-AGP-Controller OK
0x000003B0-0x000003BB NVIDIA GeForce4 MX 440 OK
0x000003C0-0x000003DF VIA CPU-zu-AGP-Controller OK
0x000003C0-0x000003DF NVIDIA GeForce4 MX 440 OK
0x000003F0-0x000003F5 Standard-Diskettenlaufwerkcontroller OK
0x000003F6-0x000003F6 Primärer IDE-Kanal OK
0x000003F7-0x000003F7 Standard-Diskettenlaufwerkcontroller OK
0x000003F8-0x000003FF Kommunikationsanschluss (COM1) OK
0x000004D0-0x000004D1 Hauptplatinenressourcen OK
0x00000778-0x0000077B ECP-Druckeranschluss (LPT1) OK
0x00000A79-0x00000A79 ISAPnP-Datenleseport OK
0x00000D00-0x00003FFF PCI-Bus OK
0x00004100-0x00004FFF PCI-Bus OK
0x00005010-0x00005FFF PCI-Bus OK
0x00006080-0x0000FFFF PCI-Bus OK
0x0000D000-0x0000D00F VIA Bus-Master-IDE-Controller OK
0x0000D400-0x0000D41F VIA Rev 5 oder höher USB universeller Hostcontroller OK
0x0000D800-0x0000D81F VIA Rev 5 oder höher USB universeller Hostcontroller OK
0x0000DC00-0x0000DCFF VIA AC`97 Audio Controller (WDM) OK
0x0000E000-0x0000E003 VIA AC`97 Audio Controller (WDM) OK
0x0000E400-0x0000E403 VIA AC`97 Audio Controller (WDM) OK


IRQs:

IRQ 0 Systemzeitgeber OK
IRQ 1 Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2) OK
IRQ 3 Kommunikationsanschluss (COM4) OK
IRQ 4 Kommunikationsanschluss (COM1) OK
IRQ 5 VIA AC`97 Audio Controller (WDM) OK
IRQ 6 Standard-Diskettenlaufwerkcontroller OK
IRQ 8 System CMOS/Echtzeituhr OK
IRQ 9 Microsoft ACPI-konformes System OK
IRQ 10 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 10 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 10 Hauppauge WinTV 878/9 WDM Video Driver OK
IRQ 10 Hauppauge WinTV 878/9 WDM Aux Driver OK
IRQ 11 NVIDIA GeForce4 MX 440 OK
IRQ 12 PS/2-kompatible Maus OK
IRQ 13 Numerischer Coprozessor OK
IRQ 14 Primärer IDE-Kanal OK
IRQ 15 Sekundärer IDE-Kanal OK



Speicher:

0xFFFF0000-0xFFFFFFFF Systemplatine OK
0x0000-0x9FFFF Systemplatine OK
0xFEE00000-0xFEE00FFF Systemplatine OK
0xE4000000-0xE5FFFFFF VIA CPU-zu-AGP-Controller OK
0xE4000000-0xE5FFFFFF NVIDIA GeForce4 MX 440 OK
0xD0000000-0xDFFFFFFF VIA CPU-zu-AGP-Controller OK
0xD0000000-0xDFFFFFFF NVIDIA GeForce4 MX 440 OK
0xE0000000-0xE3FFFFFF VIA CPU-zu-AGP-Controller OK
0xD8000000-0xD807FFFF NVIDIA GeForce4 MX 440 OK
0xE6000000-0xE6000FFF Hauppauge WinTV 878/9 WDM Video Driver OK
0xE6001000-0xE6001FFF Hauppauge WinTV 878/9 WDM Aux Driver OK
0xA0000-0xBFFFF PCI-Bus OK
0xA0000-0xBFFFF VIA CPU-zu-AGP-Controller OK
0xA0000-0xBFFFF NVIDIA GeForce4 MX 440 OK
0xC0000-0xDFFFF PCI-Bus OK
0xCEC00-0xCFFFF Systemplatine OK
0xF0000-0xF7FFF Systemplatine OK
0xF8000-0xFBFFF Systemplatine OK
0xFC000-0xFFFFF Systemplatine OK
0x100000-0x1FFEFFFF Systemplatine OK
0x1FFF0000-0x1FFFFFFF Systemplatine OK
0x20000000-0xFFEFFFFF PCI-Bus OK


Meine Kontodaten auch noch?

(Scherz!)

Kann hier leider nix rauslesen!

Wer sieht da irgendwelche Ansätze?

Dank an alle, die bisher mitgeholfen haben!
Avatar
18.06.05 16:41:12
Schau mal ob du unter Komponenten / Problemgeräte was stehen hast.

Geforce 4 MX 440 und Hauppauge WinTV ist äusserst problematisch ! (Die hassen sich wohl absolut)
Ich wette mal, wenn du die TV Karte ausbaust, friert der PC nicht mehr ein.

Versuche die Grafikkarte und TV Karte möglichst weit auseinander einzubauen. (PCI Steckplätze)
Dann die neuesten Hauppauge WDM Treiber installieren und benutze zum TV schauen MoreTV und nicht die Hauppauge Software.

Viele Grüsse
Mysti
Avatar
18.06.05 16:51:47
"Problemgeräte" ist leer, den neuesten WinTV Treiber hab ich (eigentlich) auch...

Es muss irgendwie am System liegen!
Avatar
18.06.05 17:08:08
Ich bin mir fast sicher, dass sich deine Grafikkarte aufhängt, dadurch friert dann der Bildschirm komplett ein.
(Nach meinen Erfahrungen liegt das an der Kombination Grafikkarte/TV Karte.)
Da solltest du ansetzen, - vielleicht auch mal unterschiedliche Grafiktreiber ausprobieren.
Aber zuerst würde ich die TV Karte ausbauen und dann ausprobieren, ob das Problem weiterhin auftritt, - sonst ist meine Vermutung nämlich falsch.

Wenn ich richtig vermute, dann die beiden Karten auf den PCI Steckplätzen möglichst weit auseinander einbauen und MoreTV 3.53 verwenden.
http://www.chip.de/downloads/c1_downloads_12998399.html
(Läuft wesentlich stabiler und braucht viel weniger Saft als die orginal Hauppauge Software)

Viele Grüsse
Mysti
Avatar
18.06.05 18:32:25
Hatte das selbe Problem wie #1 am "alten" Laptop, der deshalb aus dem Verkehr gezogen wurde und nur mehr in der 2.Wohnung benutzt werden sollte.
Habe heute das System neu aufgesetzt - und hoffe auf Besserung :)
Avatar
18.06.05 18:47:42
Netzteil sollte schon mal mindestens 300 Watt haben !
Ansonsten mal Bios vom Board auf den neuesten Stand bringen.
Grüße
Avatar
18.06.05 22:50:34
ich habe vor kurzem einen gleichen Problem auf meinem COMPAQ-PC mit lizensiertem WINDOWS XP gelöst:
Laufwerk C formatiert und alles neu installiert (es wurden alle gesammelten Viren uns ein Wurm vernichtet). Dazu habe ich noch den Antivirus-Programm Birdefender Pro installiert. DirektX 9b lohnt auch einspielen.
Jetzt läuft alles wieder einwandfrei.
Avatar
19.06.05 07:20:27
So ein Problem hatte ich auch mal.

Habe (fast) alles versucht, andere Grafikkarte, Speicherwechsel, nichts hat dauerhaft geholfen.
Mit XP eigenem Grafiktreiber lief der Rechner komischerweise - allerdings mit eingeschränklter Grafikleisung.
Sobald der richtige Treiber (nVidia) drauf war ging spätestens nach 2 Tagen nichts mehr und der Rechner blieb teilweise schon beim hochfahren "stecken".

Nach wochenlangem versuchen und fluchen habe ich den Rechner zum Händler gebracht und checken lassen.
Resultat: Board defekt.
Avatar
19.06.05 08:09:39
Neuinstallation hat nix geholfen :mad:
SCH.... Gericom :mad:
Avatar
19.06.05 09:05:38
[posting]16.922.388 von Bin_blitzblank am 18.06.05 15:52:34[/posting]die lösung ist ganz einfach.da interessiert nicht cpu takt und was weiss ich für ein takt.SCHMEISS DAS SCHEISS ELITEBOARD RAUS:ganz einfach.dann hast du auch ruhe.
Avatar
19.06.05 10:56:06
.....nu noch mein Tipp

Biosversion checken...eventuell updaten.
Verbessert die Irq-Belegung.
Hat nix damit zu tun Karten weit auseinander zu verbauen.

Hardware Konfigurationsguide besorgen....sowas bekommt man bei Tom`s Hardware im inet.

Im Bios setupdefaults laden....eventuell hast du deinen Arbeitsspeicher übertaktet. Kommt darauf an ob dein ASP CL2/2,5 oder 3 hat.

Dateiprüfung durchführen!.....Win XP CD einlegen.....Start...ausführen...cmd...in der Eingabeaufforderung eingeben sfc /scannow....wenn durchgelaufen...exit.
Avatar
19.06.05 10:58:49
Lüftermontage prüfen! Wenn der falsch herum montiert ist hakt der Prozessor auch aus!
Avatar
19.06.05 12:02:16
Ich hab vor einem halben Jahr auch
einen Rechner komplett zusammengebaut und
hatte das gleiche Problem. Da hieß es dann
das Asus A8V Board sei Müll.

Hatte tausende Sachen probiert um das
Problem zu beseitigen.

RAM Settings verändert, verschiedene
Grafikkarten, neuer Chipsatztreiber usw.
Alles ohne Erfolg.

Wollte mir dann schon tatsächlich
ein neues Board holen. Hab dann, ohne dass ich
mir viel Erfolg davon erhofft hätte,
das Service Pack 2 aufgespielt, seitdem läuft der Rechner einwandfrei.
Avatar
19.06.05 13:33:05
Das hauptproblem stellt bei solchen geschichten meist WinXP dar, wenn sich dort erstmal ein bug eingeschlichen hat ist es meist schwer reparabel. Mein rechner läuft auf 3 partitionen mit jeweils WinXP pro, eine fürs internet (nakte version ohne irgendwelchen office kram etc) mit 3 virenscannern, FW, Spybot etc, eine zum arbeiten und zocken und eine notfallversion wenn wie sooft garnix mehr geht.

Man sollte ohnehin mehrere OS auf mehrere partitionen verteilen, um bei einem viren- oder spy angriff nicht mit runtergelassenen hosen dazustehn und alles zu offenbahren.

Dann ist es auch nicht so tragisch wenn eine xp version wieder verkackt wie bei #1, da kann man ruck zuck die daten hin und herschieben und das OS plattmachen udn neu installieren.

#1 Du solltest viellecht über den kauf eines neuen pc nachdenken, ich glaube nicht dass man mit ner 800er gurke überhaupt vernünftig mit xp arbeiten kann. Soviele individuelle einstellungen wirst du doch nicht an deinem alten pc gesetzt haben dass du sie nich auf ein neues system übertragen kannst, oder? Glaub mir, du sparst dir ne menge nerven wenn du die alte kiste einmottest ;)

In meinem letzten rechner hatte ich auch ein elitegroup board drin, nachdem mir das board nebst 1300er duron abgebrannt war hab ich mir ´n billiges Asrock zugelegt mit 2200+ Athlon, kann ich jedem empfehlen. Läuft stabil für kleines geld

toc.
Avatar
15.07.05 16:15:14
Habe ähnliches Problem bei meinem Notebook.

Nachdem ich 3-4 Webseiten aufgerufen habe kommt der Hinweis: Programm reagiert nicht mehr.Hin und wieder kommtdie Fehlermeldung:Runtime Error
Programm:c:/sliminstalaller.exe
abnormal programtermination.

Weiss jemand Rat zur Abhilfe?

thanks Luedersen
Avatar
15.07.05 16:44:48
Heisst das vielleicht c:/sliminstaller.exe ?
Welchen Browser benutzt du ? Zufällig den Slimbrowser ?

Viele Grüsse
Mysti
Avatar
15.07.05 17:01:24
Hallo Mysti,
ja,es soll sliminstaller.exe heißen.
Als Browser benutze ich den Internet-Expl.

MfG Luedersen
Avatar
15.07.05 17:26:35
Such mal die Datei "Sliminstaller.exe" und schau unter (Rechtsklick) Eigenschaften was für ein Programm dahinter steckt.
Ich vermute, dass es sich um den Slimbrowser handelt, ein Browser der auf den MS IE aufsetzt und diesen erweitert.
Wahrscheinlich hängt sich der MS IE deshalb auf.
(Ist wohl was nicht sauber unstalliert)
Wenn es der Slimbrowser ist, deinstalliere den und installiere den ggf. dann neu.
Wenn es ein anderes Programm ist, melde dich nochmal.

Viele Grüsse
Mysti
Avatar
15.07.05 18:56:34
Versuch mal in der Richtung, es hört sich nämlich ganz nach einem Problem mit dem ACPI (Advanced Configuration und Power Management Interface)an.
Weiteres dazu hier
http://www.winfaq.de/faq_html/tip0484.htm

Wenn der Computer aus dem Standby aufgeweckt wird, kann es sein, dass dieser nicht mehr reagiert. Das Problem ist, dass Windows bei nicht ganz kompatiblen boards nicht die passende Zeit der PCI-Geräte (Pci.sys Driver) abwartet.
Weitere Informationen und patch-download:

http://support.microsoft.com/?scid=kb%3Bde%3B311542&x=9&y=10


Beitrag zu dieser Diskussion schreiben


Zu dieser Diskussion können keine Beiträge mehr verfasst werden, da der letzte Beitrag vor mehr als zwei Jahren verfasst wurde und die Diskussion daraufhin archiviert wurde.
Bitte wenden Sie sich an feedback@wallstreet-online.de und erfragen Sie die Reaktivierung der Diskussion oder starten Sie
hier
eine neue Diskussion.