DAX+0,21 % EUR/USD-0,20 % Gold+0,21 % Öl (Brent)-0,43 %

Grosses Problem - 500 Beiträge pro Seite



Beitrag schreiben

Begriffe und/oder Benutzer

 

Hallo Leute,

habe versucht meine Soundkarte neu zu installieren. Sprich die Treiber daraufzuladen.

Dabei ist ein Fehler aufgetreten. Dadurch muss ich irgendwie meine USB Anschlüsse versaubeutelt haben.

Mit anderen Worten Es wird kein Gerät über die USB Anschlüsse erkannt.

Maus nicht Tastatur da W_lan Tastatur ebenso nicht. Mit anderen Worten ich kann nix mehr steuern und komm insofern auch nicht ins Bios bzw. zur Systemwiederherstellung.

Für Eure Hilfe dankt Geres.
das kann eigentlich nicht passieren bei einer treiberinstallation.

wenn eine ps2 tastatur vorhanden ist, die anschliessen, von der windows cd starten und versuchen windows zu reparieren.

ansonsten könnte ja auch der chipsatz defekt sein, also ein hardwareproblem
Antwort auf Beitrag Nr.: 31.955.282 von eisie am 12.10.07 14:12:01hab nur ne Uralt Tastatur wo der Anschluss nicht passt. All meine Tastaturen laufen über USB da Kabellos.

Muss ich wohl in den Compishop...:confused:

danke erst einmal für die Antwort.:keks:
Hallo Geres,

kannst Du genauere Angaben zum Computer machen? Desktop oder Laptop? Welches Betriebssystem? Sind die Geräte direkt angeschlossen oder über einen Hub?

Hast Du die angeschlossenen Geräte an den verschiedenen USB-Anschlüssen aus und wieder eingesteckt? Einfach mal Durchwechseln, am besten während der PC läuft.
Antwort auf Beitrag Nr.: 31.955.461 von Geres am 12.10.07 14:20:46Hm, wenn das echt nicht mehr geht würd ich dir raten fachmännische Hilfe aufzusuchen, die sollten das dann hinkriegen.

gruß
Antwort auf Beitrag Nr.: 31.955.601 von delianrawk am 12.10.07 14:27:35So lief es ab:

Windows Service Pack II CD eingelegt. Auf Treiber geklickt...Shotdown des Computers. Danach ganz normal im Betriebssystem XP gekommen.
Aber weder meine Tastatur noch meine Maus noch mein W Lan Adapter (alle an USB Schnittstellen angeschloss) funktionierten nicht mehr.

Infolgedessen kann ich den Computer anschalten und ganz normal in Hauptprogramm kommen. Bringt aber nix da wie beschrieben weder die Maus noch die Tastatur geht.

Alles lediglich mit dem Ziel mein Audiogerät zu konfigurieren.

:(
Antwort auf Beitrag Nr.: 31.956.008 von Geres am 12.10.07 14:51:36Desktop PC...ansonsten könnte ich ja per Finger scrollen und die CD nocheinmal durchlaufen lassen. Geht aber net...da ich nix steuern kann.:eek:
Hallo Geres,
wenn Du XP hast, würde ich mal die soundkarte deinstallieren und neustarten:

Ausschalten > Neustart > F8 > abgesicherter Modus > Start > Systemsteuerung > System > Hardware > Gerätemanager > Audio, Video, Gamecontroller > Soundkarte suchen, rechte Maustaste > Deinstallieren.
Dann Neustart und Soundkarte sollte neu gefunden werden. Bei der Treibernachfrage dann Microsoft zertifizierte Treiber benutzen.

HTH
ema
Antwort auf Beitrag Nr.: 31.956.036 von Geres am 12.10.07 14:53:13hmm, evtl mal die soundkarte ausbauen, aber glaube nicht dass das was bringt :(, wirste nicht um prof. Hilfe rumkommen:rolleyes:
Antwort auf Beitrag Nr.: 31.956.073 von EMA05 am 12.10.07 14:55:45würde sehr gerne F8 drücken glaube mir:cry:
Also wenn er direkt nach dem Hochfahren die USB-Tastatur nicht kennt, dann hilft nur PS/2-Tastatur und Maus anschließen.
Bei Funktastatur mal Kanäle und Batterien gecheckt?
Antwort auf Beitrag Nr.: 31.956.225 von EMA05 am 12.10.07 15:04:23Ja werde ich morgen mal machen und Euch informieren...

scheiss Technik...:rolleyes:
Antwort auf Beitrag Nr.: 31.956.249 von Geres am 12.10.07 15:05:22Moin,

alle USB Geräte rausziehen. Hochfahren, dann wieder ausschalten, geht ja im Moment nicht anders.

Danach nur !! die Tastatur aber an einem anderen USB-Anschluss wieder einstecken und nochmal hochfahren.

Wenn dass nicht hilft, weiß ich auch nicht weiter.

mrasta
Antwort auf Beitrag Nr.: 31.956.319 von MRASTA am 12.10.07 15:08:46Ich knutsche dich, dein Tipp hat funktioniert.


Herzlichen Dank
Antwort auf Beitrag Nr.: 31.956.968 von Geres am 12.10.07 15:41:39Wenn du zusätzlich die Maus anschließt läufts wieder nicht? Falls nur Tastatur geht, kannst du hochfahren, wenn der Desktop ist F1 drücken, solange TAB bis Wiederherstellung kommt und dann mit ENTER, TAB und Pfeiltasten den letzten Punkt auswählen (sollte automatisch aktiviert sein).

Ansonsten beim Hochfahren F8 oder über die CD starten und die Wiederherstellung auswählen. Müsste eigentlich so gehen, wenn ich mich jetzt nicht vertue. Aber vorher versuch die Maus auch vorm starten anzuschließen um zu sehen ob es auch so funktioniert.
Antwort auf Beitrag Nr.: 31.956.968 von Geres am 12.10.07 15:41:39ach geres, kommt mal schnell vorbei, ich helfe dir dann, bin auch profi.

andere frage wie tippst du hier im forum:confused:

spaßle beseite, tausche mal deine leeren batterien aus:p

also, wurde sagen rechner aus und alle usb abziehen
rechner hoch fahren.
dann deine usb maus/tastatur anschliesen,
sollte eigentlich funktionieren.
nochmal sender mit maus und tastatur connecten.

aber wie es aussehen hast du ja noch ein rechner.
hast du auf dem andere rechner rdp angeschaltet,
dann kannst du mit remote desktop drauf zugreifen

sonnst halt ein normalo tastatur holen, solltest du dir leisten kann.

berichte mal

gruß
downandup
Antwort auf Beitrag Nr.: 31.956.968 von Geres am 12.10.07 15:41:39über tastatur kann man alles steuer;)
ist nur bisschen umständlich aber geht
Antwort auf Beitrag Nr.: 31.957.579 von downandup am 12.10.07 16:08:05über F8 geht die Tastatur solange bis ich per abgesicherten Modus oder anderer möglichkeit Starten tue...danach reisst Verbindung ab und es geht nüscht mehr.

So downandup...dann hilf mir mal bitte...:cry::cry::cry:

Aktuell tippe ich über Notebook:rolleyes:
Antwort auf Beitrag Nr.: 31.958.299 von Geres am 12.10.07 16:38:45gleiches passiert mit der Maus...solange ich den Abgesicherten Modus nicht starte etc. leuchtet das licht danach ist das Licht aus.:cry:
Aha,

Dein Problem entstand doch nach dem Treiber update für die Soundkarte oder ?

a) On-Board Karte oder
b) eingesteckt ?

a) im Bios disable
b) hilft nur kurzzeitiger Ausbau, um die Treiber zu löschen


cu
Antwort auf Beitrag Nr.: 31.958.369 von Geres am 12.10.07 16:41:36zumindest die Tastatur geht doch, wenn du normal hochfährst oder? Falls du noch keine Wiederherstellung gemacht hast, dann probier das doch mit Auswahl über tastatur und stelle den Punkt vor der Treiberinstallation wieder her. Dann kann man weitersehen.
Antwort auf Beitrag Nr.: 31.958.628 von Unterhaendler am 12.10.07 16:52:09

Viel Erfolg! :cool:
Antwort auf Beitrag Nr.: 31.960.992 von infilTRADER am 12.10.07 18:56:37hi infil :)

hier treibst du dich rum:eek:

also das ist zwar alles so richtg,
aber unsere geres hat kein maus und wie ich es verstehe auch keine tastatur über bios hinaus.

da ist dann nix mehr mit rechstklick etc..:cry::cry:

also geres

posting 22 folgenden und entweder im bios deaktivieren/disablen oder halt ausbauen.

aber so bischen mehr feedback brauchen wir von dir.

am aller besten bootest du von einer vernüftige OS CD
und installiere den Linux über dein windoof partition und gut ist:look:

gruß
downandup

PS! warte noch auf mein flugticket um mein bier bei dir abzuholen:mad::mad:
Vielleicht solltet ihr erstmal lesen, was @geres schreibt & versuchen, es zu verstehen.
Wie soll er z.B. ohne Maus und Tastatur in den Gerätemanager kommen? :confused:
Durch den Ausbau der Karte wird auch kein Treiber gelöscht und das ist auch gut so.
Antwort auf Beitrag Nr.: 31.961.309 von AdHick am 12.10.07 19:17:32na schön und was schlagst du vor?:confused::confused:

beste und einfachste wäre ps2 maus/tastatur dran,
aber unsere geres ist ein arme student und hat nicht soviel geld:keks:

gruß
downandup
Okay Jungs vielen lieben Dank an alle...da ich mir bald die Haar rausrupfe mach ich mrgen weiter und gebe Wasserstandmeldung ab...

kann doch nicht so schwer sein:mad::mad::mad::cry:

Scheiss Technik...:p

@#26

genau so ist es

@downandup

deinen Vorschlag werde ich mal morgen umsetzen.


Also nochmal Jungs Ihr seid echt Klasse. Danke für Eure Mühen...:kiss::kiss:
Hallo Geres, du mußt im Hardwaremanager den USB-HUB Treiber deinstallieren, und dann den Rechner neu starten. :)
Hi, @geres!
Leider bist du nicht online, versuche es trotzdem mal...

Was da nun bei deiner Aktion schief gelaufen ist, lässt sich schwer sagen.
Wenn du schreibst, welcher Treiber und welche Karte, könnte man im Netz nachsehen, ob der Fehler bekannt ist.


Was jetzt beim Starten passiert:
("über F8 geht die Tastatur solange bis ich per abgesicherten Modus oder anderer möglichkeit Starten tue...danach reisst Verbindung ab und es geht nüscht mehr.")

Vor dem Booten des Betriebssystems hat das sog. Bios das sagen.
Sowas wie ein Winzbetriebssystem, welches ermöglicht, grundlegende Einstellungen vorzunehmen,
das Booten von deinem Windows
und eben auch die Funktion der Maus und der Tastatur.

Wenn nun allerding Windows bootet, gibt das Bios die Kontrolle von Maus und Tastatur an Windows ab.
Weil es da treibermäßig hakt, ist Ende.

Lese gerade, dass @geres die schnautze voll hat.
Event. bis morgen.
Es gibt da ne Menge Möglichkeiten.
Antwort auf Beitrag Nr.: 31.961.643 von _sieben am 12.10.07 19:47:17Deine neue Soundkarte hat wahrscheinlich ein Ressourcen Konflikt ausgelöst. Eben Windows :D
Antwort auf Beitrag Nr.: 31.961.414 von downandup am 12.10.07 19:27:13Habe nur kurz überflogen,
ich dachte die Tastatur geht inzwischen
im abgesicherten Modus!

Dann soll er sich halt morgen von irgendeinem Bekannten
eine PS/2-Tastatur ausleihen und checken, was Sache ist!

An den DeviceManager kommt man auch im
ComputerManagement ran:

Taskleiste->Settings->Control Panel->
Administrative Tools->ComputerManagement.

Übrigens alles zugänglich mittels TAB-Taste
(wechseln zwischen den Fenstern im ComputerManagement,
wenn ich mich recht entsinne)
und den div. Pfeiltasten,
bzw. die Taskleiste ersteinmal mit
cntrl.+esc :cool: aufrufen!

Wenn die Tastatur im Bios funzt,
dort mal den Boardinternen-Soundcontroller deaktivieren,
verträgt sich wahrscheinlich nicht mit der Karte!

Kann auch am NVIDIA-Treiber liegen,
hatte damit auch schon viel Ärger:
von der Webpage die neuesten Treiber runterladen
und die alten Treiber mittels Tool als erstes vollständig deinstallieren!

PS:
Bin gerade dabei, mich von W_O zu entwöhnen,
da kriege ich einen Hirninfarkt, wenn ich im Währungsthread
etwas von 1/1000 Posigröße in 2 versch. Konten lese und Hedging von
20 Währungspärchen untereinander über 3 Ecken etc.

Ich denke, da sollte sich mal der Tradingpsychiater darum kümmern,
klarer Fall von kein Plan, Angst, Entscheidungsschwäche,
Mädchentrading eben...

Liebe Grüße!
:laugh::laugh::laugh:
Antwort auf Beitrag Nr.: 31.961.701 von AdHick am 12.10.07 19:51:10werde es morgen mal mit Disablen nach downandup probieren...wenn das nicht klappt wird es kniffelig...
:laugh:

So nun ist aber Frauchen an der Reihe:cool:
Antwort auf Beitrag Nr.: 31.961.309 von AdHick am 12.10.07 19:17:32SOUNDKARTE AUSBAUEN und NEU BOOTEN
UND GUT IST:

der Treiber, der Ärger macht,
wird dann zwar nicht deinstalliert,
aber er ist dann inaktiv und macht deswegen auch
keinen Ärger mehr!
Antwort auf Beitrag Nr.: 31.961.769 von Geres am 12.10.07 19:57:31So nun ist aber Frauchen an der Reihe

pas üf, die sind noch schwere zu verstehen als der pc technik:eek::laugh:

@infil

ja komm wir spammen bischen hier bei geres:D

ja die taktiken sind nicht jedermanns sache,
aber bestimmte leuten beherschen das eigentlich sehr gut.

im grunde genommen ist das doch nur ein downandup an der börse:D:D
wenn ich mir z.b 20 pärchen anschaue und für mich die obere trend bei jedem ausmache,
könnte man doch mal überall einsteigen.
dann nur noch die offene trades anzeigen lassen,
und die mit denn diksten roten zahl unten in der liste wird nachgekauft,
um weiter nach oben zu kommen.

machst du das so paar tage, sollte im schnitt aber ein plus vorne stehen,
es sei denn du hast alle 20 pärchens hauptrend falsch eingeschätzt.

dazu braucht man nichtmal ein chart, man hat ja seine meinung zum haupttrend ja gemacht,
und man muss sich nur um die schlußlichter kummern.

dazu muss man ganz abgezockt sein um das so durch zu ziehen,
und ein all in ist da wohl nicht so angesagt.

es gibt viele varianten an der börse geld zu machen,
muss jeder selber das beste für ihn finden;)

schade wenn du dich entwöhnen :cry::cry:

gruß
downandup
Antwort auf Beitrag Nr.: 31.961.309 von AdHick am 12.10.07 19:17:32Beim ersten mal lesen hatte ich es so verstanden, dass es komischerweise nur im abgesicherten Modus nicht geht. Nach noch maligem lesen habe ich das etc. auch gesehen. Konnte man aber auch schnell falsch verstehen. Dann gehts natürlich nur über BIOS bzw. Hardware.
also ich bin ehrlich und hab nicht alles gelesen, fallst du noch ins windows kommst, treiber-cd vom motherboard einlegen und usb-treiber neu installieren
viel glück luckyloooser:cool:
einfach die automatische Systemwiederherstellung laufen lassen

Startmenü\Programme\Zubehör\Systemprogramme\Systemwiederherstellung

fertsch
Antwort auf Beitrag Nr.: 31.966.501 von ro77 am 13.10.07 11:46:13es geht weder Maus noch Tastatur...und ich habe im Bios USB Disbled und komm nun nimmer mal ins Bios...brauch nun ne Tastatur ohne USB Stecker


Aus Schluss und Vorbei :cry::cry::cry::cry::cry::cry::cry:
Antwort auf Beitrag Nr.: 31.966.652 von Geres am 13.10.07 12:00:18Wenn die Grundeinstellung deines BIOS, USB Enalble ist. Würde es helfen die Batterie des Motherboards kurzeitig ( 30 Sek) zu entfernen. Oder den entsprechenden Jumper um zustecken.
Antwort auf Beitrag Nr.: 31.967.133 von _sieben am 13.10.07 13:00:35und wie geht das?
Antwort auf Beitrag Nr.: 31.967.163 von Geres am 13.10.07 13:06:24hi geres

aallso, gehäuse aufschrauben und ein daumen große platten batterie auf dein mainboard suchen.

meistens befindet sich die rechts unten auf deine mainboard.
dann stromkabel hinten am rechner abziehen,
batterie ausbauen und mal 1min raus lassen.
mal denn powerknopf einmal drücken.
batterie wieder rein, stromkabel dran und mal versuchen im bios zu kommen.

hast du jetzt ein onboard soundkarte,
oder hast du mal ein gekauft und eingebaut?

wenn onboard im bios deine soundkarte disable und nicht usb:cry:
und wenn eingebaut, einfach ausbauen.

dein bios zu resetten geht auch mit ein jumper, aber ohne dein mainboard zu kennen,
kann dir keine sagen wo der sich bei dir befinden.

also mach mal batterie raus und wieder rein.
anschließend im bios die uhrzeit wieder passend einstellen,
die sollte um etliche jahre falsch gehen.

dann schauen wir weiter mein freund.:)

gruß
downandup
Antwort auf Beitrag Nr.: 31.968.116 von downandup am 13.10.07 15:03:46so okay mein Freund, jetzt muss ich aufgrund meines Frauentraderhausaltes nur noch nen Schraubenzieher organisieren.:cry::laugh:

Dinge braucht man :laugh:


Beitrag zu dieser Diskussion schreiben


Es handelt sich hier um eine ältere Diskussion, daher ist das Schreiben in dieser Diskussion nicht mehr möglich. Bitte eröffnen Sie hier eine neue Diskussion.